分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
通達信公式戌狗火山爆發
  • 軟件大小:5.00 KB
  • 推薦星級:
  • 更新時間:2019-06-11 05:03:46
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:戌狗火山爆發  
  • (0)0%
    (0)0%

軟件介紹

N:=30;M:=13;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSIF:=90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
VAR22:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
動力線:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
PP101:=SMA(RSV,3,1);
PP102:=SMA(PP101,3,1);
PP103:=3*PP101-2*PP102;
STICKLINE(動力線>0 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,80,0,1),COLORGRAY;
STICKLINE(動力線>=0.2 AND 動力線<0.5 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,35,2,1),COLORGRAY;{底部保持關注,灰色}
STICKLINE(動力線>=0.5 AND 動力線<1.75 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),35,50,2,0),COLORYELLOW;{底部酌情買入,黃色}
STICKLINE(動力線>=1.75 AND 動力線<3.2 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),50,65,2,0),COLORRED;{強勢持倉段,紅色}
STICKLINE(動力線>=3.2 AND 動力線<3.45 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),65,72,2,0),COLORLIRED;{階段賣出,粉紅}
STICKLINE(動力線>=3.45 AND ISLASTBAR,72,80,2,0) AND PP103<PP101,COLORCYAN;{清倉賣出,青色};
STICKLINE(PP103<PP101 AND ISLASTBAR,30,70,1,1),COLORGREEN;{甭看了,快找高人指點或者罵街,好像要大跌,綠色};
{以下顯示在上方第二行}
STICKLINE(動力線>0 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORGRAY;
STICKLINE(動力線>=0.2 AND 動力線<0.5 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORGRAY;{底部保持關注,灰色}
STICKLINE(動力線>=0.5 AND 動力線<1.75 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORYELLOW;{底部酌情買入,黃色}
STICKLINE(動力線>=1.75 AND 動力線<3.2 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORRED;{強勢持倉段,紅色}
STICKLINE(動力線>=3.2 AND 動力線<3.45 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORLIRED;{階段賣出,粉紅}
STICKLINE(動力線>=3.45,95,92,3,0) AND PP103<PP101,COLORCYAN;{清倉賣出,青色};
STICKLINE(PP103<PP101,95,94,1,0),COLORGREEN;{甭看了,快找高人指點或者罵街,好像要大跌,綠色};
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;{分析家公式網m.aitinggj.net}
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢:IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趨勢,1)< 趨勢, 趨勢,REF(趨勢,1),2,0),COLORMAGENTA;
STICKLINE(REF(趨勢,1)> 趨勢, 趨勢,REF(趨勢,1),2,0),COLORGREEN;
強弱分界:=50,COLORFFFFCC;
底部:=0,COLOR00FFFF;
安全:=20,COLORFFAA66,LINETHICK1;
預警:=80,COLORFFAA66,LINETHICK1;
頂部:=100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
價位線:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(3.5,價位線),110-4,"●賣"),COLORWHITE;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
{分析家公式網m.aitinggj.net}
走勢:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
賣臨界:STICKLINE(走勢-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
主力進場:IF(VAR51>REF(VAR51,1),VAR51,0),COLORRED,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLOR000055;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0 ),COLOR000077;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0 ),COLOR000099;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0 ),COLOR0000BB;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0 ),COLOR0000DD;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0 ),COLOR0000FF;
洗盤:IF(VAR51<REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005500;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR00FF00;
VAR12:=3;
VAR28:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
SS1:=(LOW+HIGH+CLOSE*2)/4;
 

下載地址(點擊下圖進入下載地址網頁)

    通達信公式戌狗火山爆發下載

·上一軟件:通達信公式預定黃金柱
·下一軟件:短中線出擊主圖

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:482.42190 毫秒
澳门赌场在线赌博 云和县| 探索| 剑阁县| 周宁县| 黄浦区| 颍上县| 丰原市| 张北县| 仁怀市| 鲁甸县| 泌阳县| 吉林市| 庆元县| 咸阳市| 开江县| 宕昌县| 江阴市| 兴义市| 惠东县| 康定县| 门源| 高雄县| 兴宁市| 同江市| 广平县| 孟村| 利津县| 翁牛特旗| 沂水县| 金门县| 漳平市| 会同县| 阿瓦提县| 徐闻县| 汶上县| 富宁县| 大田县| 中山市| 蒲城县| 浦城县| 广丰县| 固镇县| 崇义县| 漠河县| 尼玛县| 沾益县| 易门县| 石景山区| 红河县| 苏尼特右旗| 高淳县| 晋城| 任丘市| 新闻| 平定县| 宁津县| 禄丰县| 昆山市| 抚州市| 逊克县| 无极县| 山丹县| 潼关县| 卓尼县| 泊头市| 额敏县| 安徽省| 建瓯市| 南川市| 汶上县| 商洛市| 永嘉县| 漳浦县| 桃源县| 西安市| 延寿县| 泗阳县| 巴林左旗| 稻城县| 澄迈县| 阿勒泰市| 崇仁县| 芜湖市| 孟州市| 遂溪县| 林口县| 庄浪县| 贵定县| 宜宾县| 武山县| 佛教| 广南县| 江北区| 正定县| 和田市| 云林县| 万载县| 清远市| 鹰潭市| 鹤庆县| 二连浩特市| 宝丰县| 门头沟区| 满洲里市| 二连浩特市| 略阳县| 乌拉特中旗| 太仆寺旗| 桑植县| 怀安县| 咸宁市| 翁牛特旗| 翁源县| 边坝县| 恩平市| 班玛县| 岢岚县| 安泽县| 叶城县| 津南区| 庆城县| 绥中县| 丰都县| 抚顺县| 吉木萨尔县| 仪征市| 江永县| 乌兰浩特市| 石景山区| 巴林左旗| 弥渡县| 宜丰县| 团风县| 金堂县| 冷水江市| 苍山县| 辉县市|